Vim: dar soporte a Python

Es realmente útil si necesitar activar los plugins vim-jedi o python-mode. Necesitaremos reinstalar vim indicando que al instalarlo active Python.

Si estas en OS X y usas Port, y quieres dar soporte a Python 2.7 y 3.4:

sudo port install vim +python +python27 +python34

En Debian sería similar.

sudo apt-get install vim +python +python27 +python34

Puedes dejar si lo deseas solo +python o +python27 o la versión que quiereas.

Espero que a alguien le sea de ayuda.

Versión escritorio